{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
184 visninger | Oprettet:

forkert setup? {{forumTopicSubject}}

Hej jeg har lige fået mig en Marantz pm7000 forstærker
der står den laver 95watt i 8 ohm hvilket jo er fint nok,
mine højtaler er scansonic extreme 4000 de er på 5 ohm og 200 watt, men har jeg ret i at 5 ohm højtaler og 8 ohm forstærker ikke passer sammen?? jeg synes det spiller fint højt men den laver ikke så godt bass tryk?

har læst og læst men kan ikke rigtigt finde rundt i det
håber nogen kan hjælpe lidt her



Kommentarer på:  forkert setup?
  • #1   6. jan Det gør ikke noget, at sætte 4 ohms højtalere til 8 ohms forstærker eller omvendt.
    Har du sat plus og minus rigtigt med højtalerkablerne?


  • #2   6. jan okay. ja hehe kablerne sidder rigtigt. men kan man ændre forstærkeren til 4 ohm da eller hvordan skal det forståes?

  • #3   6. jan På nogle af de gamle nad forstærkere, kan man vælge om den skal køre 4 eller 8 ohm.
    Også på nogle technics surroundreceivere, men det gør ikke den store forskel lydmæssigt.
    Du kan vel stille på bas osv på forstærkeren, så det passer til dit behov.
    Nu kender jeg ikke højtaleren, så ved ikke hvor meget bas den normalt kan levere.


  • #4   6. jan ja okay det er en kopi af jamo d365 og den har lavet bedre bass med feks billige sony forstærker osv. ja men bassen står på max på min marantz og synes bare det er lidt mærkeligt når den er noget kraftigere. men fint at vide mine højtaler fungere fint med min nye forstærker

  • #5   6. jan Har du slået source direkt til eller fra?
    Er det slået til, kan man jo ikke justere bas og diskant f.eks.
    Kendte en som havde den pm7000 og den rykkede meget godt sammen med et sæt cerwin vega a316r.
    De leverede mere bulderbas med min daværende surround receiver, men med hans virkede den meget mere kontrolleret. Så det kan være det bare er sådan med den marantz forstærker. Men udover det mindes jeg den som ret så vellydende.
    Jamo D365 var/er heller ikke specielt god med bassen, selvom det er en 15"


  • #6   7. jan jeg prøvede den lige på min kammerats cerwin vega cls 15 og det lød godt og der var rigtig knald på, så det er nok bare højtalerne der ikke kan levere mere

  • #7   7. jan men der må være noget galt med det set up, nogen gange når jeg drejer på volume knappen så hopper bassen lidt eller hvad man siger, og så slår forstærkeren fra ind i mellem?

Kommentér på:
forkert setup?