{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
480 visninger | Oprettet:

Asus skærm er "mærkelig???" {{forumTopicSubject}}

Hey jeg tænkte det var ok at skrive dette emne det omhandler min skærm som jeg næsten lige har købt det er en Asus gamer skærm som sagt som jeg fik billigt da det var en demomodel men tænkte at det sådan set er relevant nok da den skærm jo sådan set er en del af mit setup det er en FED skærm som har kostet over 6000 bananer fra ny og her kommer problemet nogle gange når jeg starter den op fra slumre tilstand jeg ved ikke om det er når computeren har været i slumretilstand men så kommer der sne på skærmen ligesom på de gammeldags fjernsyn men det sne der kommer på skærmen er med farve og så kommer der lyde fra de højttalere der sidder i skærmen men så slukker jeg den og tænder den igen og så er den fin igen er der evt. Nogle der har en ide om hvad der kunne være galt jeg har prøvet at finde en driver til den på Asus` hjemmeside men der er ikke en driver der understøtter windows 10 det seneste er windows 8 jeg fandt så en driver et andet sted der skulle virke men når jeg prøver at installere den så siger den at jeg også skal installere noget der hedder .Net eller sådan noget det har jeg så prøvet men den vil stadig ikke installere ER DER NOGLE DER VED HVAD DER KAN VÆRE GALT????? Det er bare lidt ærgerligt at jeg ikke kan udnytte den fuldt ud fordi den kan køre 144Hz men som det er nu så kører den ca. 60Hz


Kenneth


Kommentarer på:  Asus skærm er "mærkelig???"
  • #1   31. okt Nu håber jeg sgu ikke jeg bliver frosset igen for det her tænkte at det var ok da der jo sådan set står et sted at det er et forum hvor man snakker om AV enheder og som sagt er min computer + skærm jo en del af mit setup skærmen hedder forresten Asus VG248QE
    Er det ok dette indlæg?


    Kenneth


  • #2   31. okt Har du prøvet at tage strømstikket ud af skærmen og vente et par min og sætte den i igen ? ellers prøv det og se om der er en forskel.
    Tråden er da ganske fin selv om det er pc relateret, mange bruger jo også pc til signal kilde og så er det jo plusligt en del af hifi systemet smiley


  • #3   31. okt Prøve at gå ind på indstillinger og ind på skærm og måske kan du finde nogle du brug mvh per

  • #4   31. okt Jamen jeg vil da lige prøve at tage strømmen fra skærmen og se om det hjælper men indstillinger for skærm der er jo MANGE forskellige indstillinger og det er jo ikke til at vide hvad der evt. Kan løse problemet smiley



    Kenneth


  • #5   31. okt Jamen kæreste Søren det er jo det jeg siger at det er en del af mit setup fordi jeg bruger computeren som signalkilde men er da glad for at tråden er ok tak for det har lige haft strømmen fra skærmen i 5 min ca. og den gjorde det ihvertfald IKKE da jeg startede den op igen noget andet er Søren hvad er det for et billede du har sat på som dit profilbillede et billede af din fine rørforstærker eller hvad? smiley smiley smiley



    Kenneth


  • #6   31. okt Ja det er et billede af udgangsrøret 845 der sidder jo et enkelt i hver udgang

  • #7   31. okt Men Søren fedt billede af det rør der kan godt lide noget der er dejlig varmt he he smiley
    Jeg ved at jeg måske får mine hængenosser ristet over den sagte ild for det her men tænker at det jo er mit eget emne så det et eller andet sted er ok




  • #8   31. okt Jeg ved ikke lige hvad der er gået galt med din skærm, har den opført sig sådan siden du fik den ?

  • #9   31. okt Jamen altså det er hver gang den går i slumremode om jeg så må sige altså ikke når den bare er på screensaver jeg ved ikke om det har noget at gøre med at det er når selve computeren går i slumremode og jeg så starter den op igen men ja det har den Søren det er jo en demo model som jeg fik MEGET billigt det er en FED gamer skærm til over 6000 bananer og som jeg har skrevet før så kan den køre 144Hz men som det er nu kører den kun ca. 60Hz det var derfor jeg ville installere en driver til den men det funkede ikke rigtigt for mig om jeg så må sige

  • #10   31. okt hvilke grafikkort har du og er de nyeste driver installeret til den ?

  • #11   31. okt hvis ikke driver opdatering hjælper så prøv det her https://www.youtube.com/watch?v=vs6-CZHKkmw

    Er din skærm kalibreret... hvis nej så kan du jo lige prøve at resette skærmen til fabriks indstillinger først.. og så evt. prøv det i videoen
    men er skærmen kalibreret og du resetter den så er kalibreringen væk !


  • #12   31. okt Øh grafikkortet hedder vidst Intel(R) UHD Graphics og den siger at de nyeste drivere er installeret men det er jo en nano NUC computer altså en computer i absolut mini format den er vildt fed og hurtig jeg sagde jo til dem at jeg skulle have den fedeste Nano computer de havde den starter op på et splitsekund nærmest og de har vidst løst problemet med at de famøse nano computere gik ned med hedeslag den jeg havde før gik ned hele tiden fordi den blev for varm og den nye er slet ikke særlig varm den gamle var en NUC i3 den nye hedder NUC i7 men jeg er fandme glad for den computer den er mega fed gav jo også knap 10.000 bananer for skærm computer og så for at de skulle flytte filer fra nogle harddiske over på den nye den harddisk der sad i den gamle var defekt og kunne ikke bruges så jeg havde jo mistet en masse billeder og nogle koder og lignende men som sagt den gamle harddisk var defekt den havde taget skade af at jeg havde slukket computeren når den var gået ned og der stod på skærmen at de lige skulle have indsamlet fejloplysninger og så ville de genstarte for mig altså computeren var blevet lukket ned og så vidste harddisken ikke hvor den var kommet til i processen jeg solgte den gamle computer for 300 bananer men det med mistede filer fik jeg løst fordi jeg fandt ud af at nogle af filerne lå på min eksterne harddisk så katastrofen var ikke så stor som først antaget i får lige et billede af min kære NUC grunden til den står på gulvet på en krukke agtig ting er fordi så kan den komme af med varmen



    Kenneth


    profilbillede
  • #13   31. okt

    profilbillede
  • #14   31. okt Og så et billede som kan gøre en mand glad

    profilbillede
  • #15   31. okt Ok har lige rodet lidt med skærmen og der er ikke nogle indstilling som vist i videoen men jeg har resat den nu det hjælper sgu sikkert tror jeg


    Kenneth


  • #17   31. okt Det er sguda min egen tråd jeg skader da ikke nogle ved dette



    Kenneth


  • #18   31. okt Og hvis jeg skal have mine hængenosser ristet så kan jeg jo bare lægge dem på Denon bamsen THOMAS HVAD ER DIT PROBLEM?



    Kenneth


  • #19   31. okt Og den kommentar kom så fra manden som har oprettet FLERE fake profiler jeg vil vædde på at det er dig og alle dine falske profiler der har klaget over mig Thomas

    Helt ærligt folkens lad os nu bare have det lidt sjovt

    ER I MED MIG?


  • #20   31. okt Kom nu drenge hvem kunne IKKE lide det billede?

  • #21   31. okt Come on Per og Søren bak mig lige op Thomas skal ikke have lov til at ødelægge dette forum IGEN med sine fake profiler er der ingen der kan se det? Det er for åndssvagt det her for fan



    Kenneth


  • #22   31. okt Hej For det første ,Jeg komme her ind og vil hjælpe folk ,hvis de har problemer og de and giver jeg ikke svar på mvh per

  • #23   31. okt Nej ok fair nok men Per du har da før været med på at vi skulle hygge os lidt hvorfor skal det være på den måde? Skal Thomas have lov til at ødelægge dette forum IGEN desuden så var det billede han linkede til et såkaldt skadeligt objekt detekteret af mit virus program Helt ærligt hvis det skal være så åndssvagt gider jeg slet ikke være her mere

  • #24   31. okt Jeg tror ikke mit grafikkort understøtter 144Hz den går vidst kun op til 60Hz om problemet med sne på skærmen og lyde fra højttaleren er løst vil jo så vise sig smiley jeg har ihvertfald resat skærmen



    Kenneth


  • #25   31. okt Tak for hjælpen Søren jeg tror det hjalp jeg "vækkede" skærmen fra slumretilstand ligefør og der gjorde den det ikke så tror umiddelbart at det hjalp at resette den skide godt Egon



    Kenneth


  • #26   1. nov Jeg er ret sikker på at enten det at tage strømmen fra skærmen i 5 minutter eller at resette den hjalp har lige startet den op igen efter slumring og der var intet galt Søren you are my man


    Kenneth


  • #27   1. nov Har du fået den til at køre på 144 hz?
    Ellers kan du prøve at finde det sted i indstillingerne på skærmen hvor du kan vælge hz og sætte den til 144hz.
    Der efter kan du højre klikke på skrivebordet og gå ind under skærm indstillinger og der skulle det nu være muligt at vælge 144hz.
    Jeg ved dog ikke om du kan være begrænset af at du bruger cpu'ens gpu (skærmkort)


  • #28   1. nov Hvad hedder den indstilling hvor jeg kan vælge 144Hz på skærmen?

  • #29   1. nov Jeg så lige en video på YouTube, der kan ikke vælges 144 hz fra osd.
    Men bruger du hdmi eller dvi?
    Jeg mener ikke man kommer over 60hz med hdmi der skal man vist bruge dvi eller displayport hvis du har det.


  • #30   2. nov Jeg tror nu nok man kan bruge hdmi ved 144Hz men tror ikke at mit grafikkort understøtter mere end 60Hz det er jo ikke en gamer computer jeg har men en gamerskærm og ja det er lidt ærgerligt men ok jeg spiller jo ikke så det har ikke det store at sige tror jeg men tak for jeres hjælp allesammen det vigtigste er at jeg fik løst problemet med sne på skærmen og det tror jeg at jeg gjorde det er tredje gang nu jeg har vækket den fra slumretilstand og den har ikke gjort det så det er jo endda godt

    KH Kenneth


  • #31   2. nov Du kan ikke få mere end 60hz via hdmi da asus har valgt at det er maks for hdmi.
    Fra hdmi 1.4 og op understøttes 144hz men mange producenter vælge at sætte 60hz som det maksimale for hdmi.
    Både dvi og dp kan bruges til 144hz.
    Hdmi, dvi og dp er alle digitale signaler så der er ingen forskel i opløsning og billedkvalitet.

    https://forums.tomshardware.com/threads/asus-vg248qe-monitor-144hz-setup.2174342/


  • #32   9. nov Jeg er næsten helt sikker på at problemet med sne på skærmen er løst den har ikke gjort det længe nu skide godt Egon



    Kenneth


Kommentér på:
Asus skærm er "mærkelig???"

x