{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
255 visninger | Oprettet:

Vocals lyder disorted? {{forumTopicSubject}}

Hej!

Her igår hookede jeg mit anlæg til og der kommer lyd ud. Det lyder perfect når man hører Musik med baggrundslyd, men så snart der kun er vocals så lyder det meget disorted eller bare MEGET lav kvalitet. Hvad kan det være? (Kører over aux)

setup:
2 JBL speakers ( https://www.thansen.dk/bil/udstyr/hifi/hojttalere/6x9-hojttalere/6x9-hojttalersaet-3-vejs-jbl-club-9630/n-435559851/pn-244518568/)
1 Alpine subwoofer ( https://www.carsound.dk/produkt.asp?id=14545&pk=2353&produkt=Alpine_SBG-1244BP)
det er hooked op til denne forstærker ( https://www.cnet.com/products/sony-str-de335-av-receiver-5-1-channel/)

rodede lidt rundt med det hele og fandt ud af at hvis jeg skruer helt op for forstærkeren lyd men ned for telefonen er det stort set væk men så er det jo en høj summen i baggrunden.

alle højtaler kabler er nye og er sat ordenligt på, aux kablet er helt nyt.

tak på forhånd!


Kommentarer på:  Vocals lyder disorted?
  • #1   3. jun Stil din Sony til stereo mode. Det lyder som om den står til surround

  • #2   4. jun Jeg bliver nødt til at spørge...

    Vocals? Mener du vokaler?
    Distorted? Det må vel betyde forvrænget?
    Hooked? Er det så kroget? For det er i hvertfald hvad engelsk talende fiskere plejer at sige når de har fået en fisk på krogen.

    Det er ikke for at være gammel og sur, men kan vi ikke holde os til enten at skrive på dansk eller engelsk ?
    Det andet der er da for træls at se på..

    Og jo jeg forstår godt hvad der står og hvad der menes.
    Det lyder til at din forstærker er forkert indstillet. Ellers så prøv at bruge "Line" i stedet for "AUX".


  • #3   5. jun Han har fået svar det er en billig surrund receiver tilsluttet 3 ohm bilhøjtalere og en subwoofer uden tvivl uden et delefilter hvor surround receiveren har ikke nogen forstærker til en subwoofer, så subwooferen for fuldt signal

  • #4   6. jun Det er godt nok en rodebutik af grej der ikke passer sammen, men det betyder ikke at det ikke kan spille alligevel.
    Sæt recieveren til at spille i stereo og drop subwooferen.
    Det burde virke.


  • #5   6. jun 3 ohm højtaler til en surround receiver og det er stor sansynlighed for at subwooferen for fuldt signal (ingen delefiter da det ofte sidder i forstærkeren når det er til en bil)

    En subwoofer skal helst ikke spille lyde over 80hz ellers kommer der for meget melllemtone fra subwooferen

    Når der i 99,8% af alle surround receiver ikke er forstærker til en subwoofer, hvilken kanal er den tilsluttet surround receiveren, samme kanal som de 2 bilhøjtalere der allerede er på 3 ohm, center kanalen som ikke vil spille bas når surround receiveren bliver sat til stereo ?


  • #6   6. jun #3
    Hvor har han fået svaret ?


  • #8   6. jun Ja men de 3 ohm har ikke noget med den forvrængede lyd at gøre.
    Bassen skal selvfølgelig ikke spille hele området men alt tyder på en forkert indstilling på receiveren.
    Står den til surround vil stemmerne komme ud af en centerhøjttaler der ikke er der.
    Kobles den om til stereo vil stemmerne komme ud af de 2 højttalere


  • #9   6. jun Men så kommer der ikke noget ud af subben med mindre de er tilsluttet fronterne og da der ingen indikation er på et delefilter spiller subwooferen for mange lyd og spiller den også for højt?

    Som en nævner på hol, forstærkeren er opgivet til minimum 8 ohm og så dur 3 om højtalere ikke + en subwoofer


  • #10   6. jun Det er alligevel ikke de 3 ohm der laver balladen, om de så havde været 1 ohm laver det ikke den slags

  • #11   6. jun Og en billig surround receiver spiller bare fint, rent,klart med 3 ohm højtalere + en subwoofer uden indbygget forstærker, hvor den kun bliver lidt varmere end med 8 ohm højtalere ?

    Eneste billige forstærker jeg kender som er opgivet til at kunne klare under 4 ohm er nad


  • Søren A
    Søren A Online Tilmeldt:
    jul 2019

    Følger: 14 Følgere: 21 Emner: 6 Svar: 634
    #12   7. jun Hmm 1 ohm på den Sony smiley enten slå den fra og gør den ikke det så brænder den af efter kort tid.
    Hvis det er sådan et roder gang bilhøjtaler / sub som er koblet forkert sammen som jeg læser det så er løsningen vel lige til.
    sæt nogle ordentlige højtaler til det løser nok problemet.


  • #13   7. jun Nu er det sådan at alle forstærkere kan tåle at køre 1 ohm, det er kun et spørgsmål om volumen.

Kommentér på:
Vocals lyder disorted?

x