{{ getTotalHits() | thousandNumberSeperatorFilter }} resultater Filter
{{group.groupName}}

{{ group.groupName }}

Medlemmer: {{group.memberCount}}
Forside Forum Medlemmer Annoncer {{ group.itemMoreItems }}
452 visninger | Oprettet:

Støj fra forstærker til effektforstærker {{forumTopicSubject}}

Jeg en surround forstærker som sender utrolig meget støj fra sub acr udgangen til min digitale pa forstærker som trækker mine 2 bunde. Det er en enkelt acr udgang som jeg splitter op i 2 (højre/venste), en til vær bund. Hvis der er skruet helt ned for hifi forstærkeren er der ingen støj men i takt med at jeg skruer op, tiltager støjen. Hvis jeg tager signal kablet ud af hifi forstærkeren forsvinder støjen helt.
Hvad kan støjen skyldes?
Er der noget man kan prøve for at mindske det?


Kommentarer på:  Støj fra forstærker til effektforstærker
  • #1   22. okt Tænker det kan være noget stel forbindelse enten mellem udstyret eller internt eller hvis du har lange signal kabler der ikke er ordenligt afskærmet (kunne være fordi de ligger tæt på andet udstyrs transformator el. strømkabler)
    At der anvendes forskellige faser til udstyret eller måske din sub udgange er defekte.


  • #2   23. okt Udgang og kabler er testet og fejler intet og jeg har korte signal kabler med god afskærmning. Jeg er blevet fortalt at det kan være et impedance problem, grundet at min digitale pa forstærker er mere følsom. Det skulle kunne løses med en DI box. Er der nogen der har nogle tanker omkring det? Eller evt. erfaring med brug af DI box?

  • #3   23. okt https://www.lifewire.com/troubleshoot-subwoofer-hum-3135140
    https://www.youtube.com/watch?v=5AoiS_e8wBA

    Har du forsøgt med en anden receiver eller forsøgt at tilkoble din sub på en anden måde? tænker det er receiveren der skaber dit problem.


  • #4   23. okt Hvad bruger du til at splitte signalet med?
    Jeg har oplevet hos en, at han brugte et Y splitter stik, til at køre 2 kabler til hans subwoofer. Og det gjorde den indmellem gav en høj brummen, men det holdte op ved at fjerne Y splitter stikket og kun køre med 1 kabel.


  • #5   24. okt Du må hurtig kunne kontroller om fejlen er væk hvis du fjerner Y splitteren og derefter afprøver de 2 sub hver for sig.

  • #6   24. okt #3 Tak for links.
    Jeg har prøvet at sammensætte anlægget på rigtig mange måder nu og jeg har fundet ud af, at der er 2 forskellige støj problemer(måske endda 3). Den "værste" del af støjen kommer fra en kombination af mit fjernsyn og Chromecast, som begge er tilslutet direkte til min receiver med HDMI. Det er en høj summende lyd som skrifter frekvens alt efter om caster eller ej, eller f.eks. skifter nummer hvis jeg caster musik. Denne frekvens kan ændres ved at jeg slukker fjernsynet eller min Chromecast. Om fjernsynet er med jord eller ej ændre intet. Den anden del af støjen er en 50-60hz summen som (umiddelbart) kun kan høres i bundene, men kun når der er forbindelse til rca stikket i min receiver.
    Y splitter eller ej det ændre dæsvære intet.
    Jeg synes ikke at kunne finde nogen form for problem med kabler eller udstyr når det er vær for sig.
    Jeg tænker:
    1. Noget med jord, specielt til min receiver som ikke har jord i apparat stikket.
    2. Pa forstærkeren er følsom og er bare rigtig god til sende sende støj ud til mine bunde.
    3. Kan man "rense" et HDMI signal for at prøve at finde ud af om det er i HDMI forbindelserne der er noget galt?


  • #7   24. okt Jeg har været der, da jeg satte mine 218'er I et rack, så fik jeg også din omtalte 50-60hz tone. Jeg fik det fjernet ved at skifte fra rca til xlr kabler.

  • #8   24. okt #7 mit problem er bare at jeg kun har rca i receiveren. Men den del af problemet tænker jeg kan løses med en DI box som jo både konvertere signalet til xlr og burde fjerne støjen. Jeg er bare usikker på hvad det vil betyde for selve lyden.

  • #9   25. okt Hej.
    Du skriver ikke, om det er et problem som er opstået.
    Har den opstilling du bruger nu, nogensinde kørt uden problemer?
    Er det efter at du har tilføjet noget udstyr, at problemerne er opstået?
    Er der en speciel RCA udgang til sub, på din receiver?

    Jeg havde på et tidspunkt lidt af samme problem med 50Hz brum, formentlig fra en eller flere stel-sløjfer. Jeg anskaffede en prof fordeler-skinne i metal med jordstik. Men denne her type kan også anvendes:
    https://www.lightpartner.dk/stikdase-6x-3p-dk-3m-kabel.html?gclid=EAIaIQobChMIoK7Y_vu15QIVEhoYCh2XVQDCEAQYAiABEgK2-PD_BwE

    Jeg har et apparat, en Bose kontrolforstærker, der ikke har 3 polet apparatstik. Det har derimod en stel skrue. Kablet til stikkontakten, har jeg udskiftet til et kabel med jord, og jord lederen forbundet til stel skruen. På denne måde er alle jord/stel lederne samlet i fordeler-skinnen. Derfor ingen stel sløjfer, der kan skabe ravage. Alle schukostik er udskiftet med stik med jord-ben.

    Bemærk, at der er forskel på Power GND og signal GND. Det forekommer, at disse internt i apparatet, er forbundet med en 100nF (typisk) keramisk kondensator.


Kommentér på:
Støj fra forstærker til effektforstærker

x